Get In Touch

Subscribe to updates

Public API

Explore the public API documentation in Swagger UI.

Open API Docs

All systems are operational.

08.01.2026

5 months ago —
Fixed

Fixed

5 months ago —

Incident resolved.

5 months ago —

Affected Components:
network in all regions

We are facing Network / DNS issues in CBK, DBL, FES, DUS and HAM. We are investigating.

Update:
17:26
Services are running, network connectivity from outside have issues. Still investigating the network issues. Next update latest 18:00

Update:
17:48
All systems are back to normal, still investigating

Update:
17:50
Incident is over

Incident UUID ecce1412-4d50-411e-bb7e-c2292ca0fdaa