Europe/Berlin

ISO8601: 2026-09-21T18:09:34+02:00

DIN 5008: 18:09:34 Uhr, 21.09.2026

Unix Epoch: 1790006974

Get In Touch

Subscribe to updates

Public API

Explore the public API documentation in Swagger UI.

Open API Docs

Some systems are experiencing issues.

21.09.2026

See Affected Components

Component Group Name Status
Region CBK Object Storage (S3) Performance Issues
Region DBL Object Storage (S3) Performance Issues
2 hours ago —
Identified

Identified

6 minutes ago —

We are in touch with the service manufacturer and are preparing/testing a patch on our side at the same time to mitigate the effects until we have a fixed version available.

Investigating

42 minutes ago —

Currently investigating.

2 hours ago —

We are investigating a problem with newly created ec2 credentials used for S3 services in DBL and CBK region.

Current impact is that newly created ec2 credentials are not working to authenticate against the S3 Endpoint in DBL/CBK.

We will give an update as soon as we can share more information

Incident UUID dc14ce62-12ea-429f-bbaf-0c6d15e7ee4b