Europe/Berlin

ISO8601: 2026-08-14T10:33:48+02:00

DIN 5008: 10:33:48 Uhr, 14.08.2026

Unix Epoch: 1786696428

Get In Touch

Subscribe to updates

Public API

Explore the public API documentation in Swagger UI.

Open API Docs

All systems are operational.

13.08.2026

See Affected Components

Component Group Name Status
APIs and Frontends MetaKube Dashboard and API Operational
16 hours ago —
Fixed

Fixed

14 hours ago —

We resolved the issue with a rollback to a previous Keycloak release.

Identified

14 hours ago —

We identified that the issue is a high CPU usage problem which was introduced in the last Keycloak update.

Investigating

16 hours ago —

Currently investigating.

16 hours ago —

Login to MetaKube dashboard via custom realms is currently not possible.

We are investigating the issue and update as soon as possible.

Incident UUID d66c647e-f230-4a34-b63b-ff4293add861