Europe/Berlin
ISO8601: 2026-08-18T08:28:19+02:00
DIN 5008: 08:28:19 Uhr, 18.08.2026
Unix Epoch: 1787034499
All systems are operational.
| Component Group | Name | Status |
|---|---|---|
| Region DUS2 | Block Storage | Operational |
| Region DUS2 | Compute | Operational |
| Region DUS2 | Object Storage (S3) | Operational |
The issues have been fixed and all services are operational now.
We have applied a fix and services are now recovering. We're monitoring the situation.
Update 08:00 CEST: Services seem stable again, however creating new VMs is not possible at the moment. We're working on fixing it.
Update: 08:10 CEST: Creating VMs is possible again without issues. We're monitoring the situation.
Currently investigating.
We wanted to inform you that we are currently investigating issues within our cloud environment.
As soon as new information arrives we will update you accordingly.
Incident UUID d10a893b-4290-46e0-b9e7-ccb055bd4400