Europe/Berlin

ISO8601: 2026-07-09T14:46:57+02:00

DIN 5008: 14:46:57 Uhr, 09.07.2026

Unix Epoch: 1783601217

Get In Touch

Subscribe to updates

Public API

Explore the public API documentation in Swagger UI.

Open API Docs

All systems are operational.

09.07.2026

See Affected Components

Component Group Name Status
Region DUS2 Compute Operational
Region DUS2 DBaaS - Database as a Service Operational
1 hour ago —
Fixed

Fixed

17 minutes ago —

Affected VMs were recovered (in the timeframe between 13:45 - 14:20 CET), customers were notified individually. We are following up internally with a root cause analysis!

Identified

1 hour ago —

We are working on the recover of the compute services. In the mean time, we notified the affected customers.

Investigating

1 hour ago —

Currently investigating.

1 hour ago —

We wanted to inform you that we are currently investigating issues within our cloud environment.

As soon as new information arrives we will update you accordingly.

Incident UUID cfa5d40e-f5e8-4b70-a324-3545f4c3b35f