Europe/Berlin

ISO8601: 2026-09-10T00:49:46+02:00

DIN 5008: 00:49:46 Uhr, 10.09.2026

Unix Epoch: 1788994186

Get In Touch

Subscribe to updates

Public API

Explore the public API documentation in Swagger UI.

Open API Docs

All systems are operational.

20.08.2026

See Affected Components

Component Group Name Status
APIs and Frontends MetaKube Dashboard and API Operational
2 weeks ago —
Fixed

Fixed

2 weeks ago —

The indicent is over we apologize for the inconvenience.

Watching

2 weeks ago —

We fixed the issue and keep watching

Identified

2 weeks ago —

We identified the issue.

Investigating

2 weeks ago —

Currently investigating.

2 weeks ago —

We are currently facing issues with MetaKube API.

Incident UUID 957d246a-1d75-4748-8394-d89040945c51