Europe/Berlin

ISO8601: 2026-07-05T21:54:25+02:00

DIN 5008: 21:54:25 Uhr, 05.07.2026

Unix Epoch: 1783281265

Get In Touch

Subscribe to updates

Public API

Explore the public API documentation in Swagger UI.

Open API Docs

All systems are operational.

15.06.2026

See Affected Components

Component Group Name Status
Region CBK OpenStack Cloud - API Operational
2 weeks ago —
Fixed

Fixed

2 weeks ago —

The issues were identified and resolved around 16:45

Investigating

2 weeks ago —

Currently investigating.

2 weeks ago —

Affected Components: SysEleven Stack, region CBK

Description: API issues for nova compute and cinder volume, we are investigating

Customer Impact: API connectivity is restricted

Incident UUID 6538ad23-e80a-4ff2-abb9-5d0d7e75e75f