Europe/Berlin

ISO8601: 2026-07-07T00:22:53+02:00

DIN 5008: 00:22:53 Uhr, 07.07.2026

Unix Epoch: 1783376573

Get In Touch

Subscribe to updates

Public API

Explore the public API documentation in Swagger UI.

Open API Docs

All systems are operational.

15.06.2026

See Affected Components

Component Group Name Status
APIs and Frontends Dashboard - alloy Operational
3 weeks ago —
Fixed

Fixed

3 weeks ago —

Update : We were able to mitigate the problems at 23:00 UI dashboard.syseleven.de is working again

Investigating

3 weeks ago —

Currently investigating.

3 weeks ago —

Affected Components: SysEleven Dashboard

Description:

dashboard.syseleven.de is not working properly Cloud APIs are working as expected Customer Impact: Working via UI is currently limited

Incident UUID 62be82ba-d00c-4771-8031-f9c680e4c2ff