Get In Touch

Subscribe to updates

Public API

Explore the public API documentation in Swagger UI.

Open API Docs

All systems are operational.

12.05.2026

4 weeks ago —
Fixed

Fixed

4 weeks ago —

Incident resolved.

4 weeks ago —

Affected Components:
SysEleven Stack, region DBL

Description:
Misbehavior of some compute nodes is currently being investigated

Customer Impact:
Instances running on affected nodes may be unreachable or unavailable

Update:
2026-05-12 16:45 UTC+01:00 (CET)

  • Probable root cause of the incident is identified
  • We are still working on recovering affected instances

Update:
2026-05-12 18:05 UTC+01:00 (CET)
All affected instances were evacuated and are back up

Incident UUID 2865e33f-24dd-4a26-be4a-bee0dfae23b2