INCIDENT: all platforms Tuesday 5th May 2026 23:04:00


Affected Components: SysEleven Stack, all regions

Incident Start: 2026-05-05 21:39 UTC+01:00 (CET)


Description:

We are currently experiencing partial issues with our DNS resolvers.

The whole .de-zone is currently experiencing outages as reported by DENIC.

We are investigating a workaround.


Customer Impact: This affects all services on our side and from customers.


Update: 23:45 / 11:45 pm

We are monitoring the situation. We decided not to disable DNSSEC as a workaround to sustain integrity of DNS resolution, though this could ease the situation.


Update: 00:31 / 12:31 am

DENIC is still working on the incident. The situation is improving. We are monitoring.


Update: 07:31 / 07:31 am

DENIC status page says "All Systems Operational". Incident is resolved.