INCIDENT: network / DNS all regions Thursday 8th January 2026 16:55:00


Affected Components: network in all regions

Incident Start: **2026-01-08 16:50 UTC+01:00 (CET) ** Incident End: **2026-01-08 17:50 UTC+01:00 (CET) **


Description:

We are facing Network / DNS issues in CBK, DBL, FES, DUS and HAM. We are investigating.


Update: 17:26

Services are running, network connectivity from outside have issues. Still investigating the network issues. Next update latest 18:00


Update: 17:48

All systems are back to normal, still investigating


Update: 17:50

incident is over