INCIDENT: SysEleven STACK issues in region DBL Thursday 17th April 2025 10:11:00


Affected Components: SysEleven Stack, region DBL

Incident Start: 2025-04-17 10:00

Incident End: 2025-04-17 10:45


Description:

Update [2025-04-17 10:28 am]: Alloy (GUI) & API Authentication HAM & DUS, Metakube API in DBL & CBK are also affected

Update [2025-04-17 10:40 am]: DBL Cloud Gateways have been identified as possible source of malfunction, we are bringing them back to function, first services are back online, next Update at 11:00 am

Update [2025-04-17 11:00 am]: All services are up and running, we are still watching all environments, incident is declared as ended