Affected Components: All regions
Incident Start: 2025-04-10 23:40 (CETS)
Incident End: 2025-04-11 01:08 (CETS)
Description:
We have major outage in all regions
Update: 01:01 am
Issue identified and we are working on it.
Update: 01:08 am
Issue is resolved and we are whatching it.