Affected Components: SysEleven Stack, region DBL
Incident Start: 2024-18-12 00:47
Incident Start: 2024-18-12 01:27
Description:
- Occurring errors are currently being investigated.
Customer Impact:
- Connectivity is restricted
Update: 2024-18-12 01:27
- We could see problems with cross region connectivity outgoing from the DBL region, between 00:35 - 01:10, at the moment traffic seems to have normalized again, we are still investigating
Update: 2024-18-12 02:00
- Device causing the network issues was identified, root cause will be further investigated