INCIDENT: SysEleven STACK network issues in region DBL Friday 13th December 2024 12:09:00


Affected Components: SysEleven Stack, region DBL

Incident Start: 2024-12-13 14:09 UTC+01:00 (CET)

Incident End: 2024-12-13 16:09 UTC+01:00 (CET)


Description:


Customer Impact:


Update: 2024-12-13 15:17 UTC+01:00 (CET)

Situation is back to normal.


Update: 2024-12-13 15:57 UTC+01:00 (CET)

We notice performance degradation again.


Update: 2024-12-13 16:09 UTC+01:00 (CET)

Situation is back to normal.