INCIDENT: SysEleven STACK API issues, region FES Wednesday 4th December 2024 17:07:00


Affected Components: SysEleven Stack API, region FES

Incident Start: 2024-12-04 19:07 UTC+01:00 (CET)

Incident End: 2024-12-04 20:10 UTC+01:00 (CET)


Description:


Customer Impact:


Update: 2024-12-04 20:00 UTC+01:00 (CET)

We identified the likely root cause and a fix is being applied.


Update: 2024-12-04 20:10 UTC+01:00 (CET)

OpenStack API is now working again as expected.