INCIDENT: SysEleven STACK API issues Wednesday 30th October 2024 07:30:00


Affected Components: SysEleven Stack API

Incident Start: 2024-10-30 09:30 CET

Incident End: 2024-10-30 12:05 CET


Description:


Customer Impact:


Update: 10:40

We are still investigating the situation and are in contact with our external network provider to further analyze the problems.


Update: 11:30

The issue has been identified, we are waiting for our external network provider to further fix the situation.


Update: 12:05

The issue has been resolved.