Incident: MetaKube in region FES Thursday 22nd June 2023 10:15:00


Affected Components: MetaKube Platform, region FES

Start: 22.06. 2023 / 14:15 pm END: 22.06. 2023 / 15:05 pm


Description:


Possible customer impact:


UPDATE 15:05

All control plane pods are running again. We will continue to watch the situation.

UPDATE 15:45

No further problems detected.