Affected Components: SysEleven Stack, region DBL
Incident Start: 12th Dec. 2022/13:40 Incident End: 12th Dec. 2022/14:10
Description:
Customer Impact:
Update:14:10
We were able to pin down the root cause and rolled out a change to fix the problem
Update:15:00
We are still in the process of cleaning up follow up problems for Octavia load balancers
Update:15:47
The Octavia load balancers are repaired now too. With that all issues are fixed.