Tuesday 12th November 2024

Network INCIDENT: SysEleven STACK issues in region CBK

Affected Components: SysEleven Stack, region CBK

Incident Start: 2024-11-12 22:35 Incident End: 2024-11-13 00:00


Description:

  • Occurring errors are currently being investigated.

Customer Impact:

  • Connectivity is restricted

Update: 23:08

The announced maintenance is having a bigger impact than expected, we are investigating the situation


Update: 23:45

We were able to pin down the rootcause and prepare a fix to mitigate the problems


Update: 12:00

The network problems were mitigated. If you still encounter issues please contact us!