Thursday 10th October 2024

Network INCIDENT: SysEleven STACK issues in region HAM1

Affected Components: SysEleven Stack, region HAM1

Incident Start: 2024-10-10 23:55 Incident End: 2024-10-11 00:00


Description:

  • Occurring errors were investigated.

Customer Impact:

  • Connectivity was restricted

Update: 01:00

  • We can observe further short term issues with the HAM1 region connectivity, the provider is aware of the issues and is currently investigating the situation

Update: 01:30

  • The network provider is proceeding with a network maintenance until 05:00, we are on standby