Tuesday 24th September 2024

Block Storage (Cinder Volumes / M1 Flavors) INCIDENT: SysEleven STACK Block Storage issues, region CBK

Affected Components: SysEleven Stack Block Storage, region CBK

Incident Start: 2024-09-24 10:55 UTC+02:00 (CEST)


Description:

At the moment we are facing issues with the Block Storage in Region CBK.


Customer Impact:

  • Volumes may be unavailable
  • Instances booted from a volume may be unavailable

Update: 2024-09-24 11:00 UTC+02:00 (CEST)

Issue identified and we are fixing the problem.


Update: 2024-09-24 12:15 UTC+02:00 (CEST)

Problem is fixed. Instances using volumes had to be restarted.