Tuesday 17th September 2024

SysEleven Stack DNS API INCIDENT: SysEleven STACK Designate API issues

Affected Components: SysEleven Stack Designate API

Incident Start: 2024-09-17 20:42 UTC+02:00 (CEST)

Incident End: 2024-09-17 22:15 UTC+02:00 (CEST)


Description:

  • Managing DNS zones and records through the Designate API may fail.

Customer Impact:

  • Loss of control for DNS resources.

Update: 2024-09-17 21:20 UTC+02:00 (CEST)

At 21:15, we reverted a configuration change that was rolled out earlier today, which fixed the issue. We are watching the situation.


Update: 2024-09-17 22:15 UTC+02:00 (CEST)

Underlying issues that were persistent, but not impacting the API, are now fully resolved. Incident is over.