Wednesday 4th September 2024

INCIDENT: SysEleven STACK API issues, region HAM1

Affected Components: SysEleven Stack API, region HAM1 and DUS2

Incident Start: 2024-09-04 15:20 UTC+02:00 (CEST)

Incident End: 2024-09-04 16:30 UTC+02:00 (CEST)


Description:

  • New VMs could not be created

Customer Impact:

  • Spawning new virtual machines (VMs)

Update: 16:20

We rolled out a configuration change and are observing.

Update: 16:30

We see that VMs can be created again in our automated tests. We are closing the incident