Monday 2nd September 2024

Cloudflare related network problems

Affected Components: Setups that route traffic through Cloudflare experience issues

Investigation Start: 2024-09-02 13:20 UTC+01:00 (CET)


Description:

We are investigating network problems reported by customers that route traffic through Cloudflare


Customer Impact:

Customers that are routing traffic to SysEleven networks through Cloudflare experience high retransmission rates and traffic loss.


Update: 2024-09-02 14:20 UTC+01:00 (CET)

We are still investigating.


Update: 2024-09-02 14:49 UTC+01:00 (CET)

We are observing significant improvements of the retransmit rates on some affected loadbalancers but will continue to observe and analyse the issues.


Update: 2024-09-02 16:25 UTC+01:00 (CET)

Since the Problem seems to be solved for most customers, we declare the incident as solved. Further investigations into the reasons for the problems will continue.