Saturday 27th July 2024

SysEleven Stack Authoritative DNS INCIDENT: SysEleven STACK DNS issues

Affected Components: SysEleven Stack Authoritative DNS

Incident Start: 2024-07-27 09:37 UTC+02:00 (CEST)

Incident End: 2024-07-27 10:40 UTC+02:00 (CEST)


Description:

  • ns01.cloud.syseleven.net and ns02.cloud.syseleven.net authoritative DNS servers are unavailable
  • (ns03.cloud.syseleven.net and ns04.cloud.syseleven.net are still working)

Customer Impact:

  • DNS resolution may fail for zones hosted in SysEleven Stack DNSaaS

Update: 2024-07-27 10:40 UTC+02:00 (CEST)

  • We have implemented a workaround meaning that ns01.cloud.syseleven.net and ns02.cloud.syseleven.net are available again and can answer DNS queries
  • We are working on a more sustainable solution

Update: 2024-07-27 12:15 UTC+02:00 (CEST)

  • A more sustainable solution is now in place