Affected Components: MetaKube, all regions
Incident Start: 2024-05-23 23:07 UTC+01:00 (CEST)
Description:
- The problem has been identified, a solution is currently being worked on.
Customer Impact:
- MetaKube Dashboard (https://metakube.syseleven.de/) not functional
- Clusters and their control planes are not impaired
Update 2024-05-24 01:08 UTC+01:00 (CEST)
- There is an emergency cable rerouting to one of our datacenters. We need to wait for it to be done. It is expected to be done by 2024-05-24 06:00 UTC+01:00 (CEST)
Update 2024-05-24 02:19 UTC+01:00 (CEST)