Wednesday 20th December 2023

MetaKube Dashboard / API INCIDENT: Partial outage of Metakube Core

Affected Components: Metakube Core Api

Incident Start: 20. Dec. 2023/15:00 am Incident End: ****


Description:

Mutliple components in the metakube core api are having issues coming.


Customer Impact:

  • Login to metakube will not work
  • cluster usability might get impaired in some cases

Customer Actions:

  • No customer actions needed

Update: we have identified the issue and are working on a solution


Update 16:21

We have implemented the solution and are seeing all components coming back online again.


Update 16:46

There are still some issues with clusters that are in dbl1, things like kubectl logs, or execs are currently not working. We are trying to resolve this issue as quick as possible.


Update 18:58

kubectl logs and exec works again. The issues were also investigated in CBK region (around 17:00). We are currently testing a solution for the main issue.


Update 19:08

The incident is declared to be fixed. We see mostly the solution to work out. Please contact us via the Service Desk in case you require assistance or the issue persists