Wednesday 18th October 2023

Network INCIDENT: SysEleven STACK issues in region FES

Affected Components: SysEleven Stack, region FES

Incident Start: 18th Oct. 2023/00:40

Incident End: 18th Oct. 2023/03:56


Description:

  • Occurring errors are currently being investigated.
  • During the maintenance the SDN cluster started to cause issues, we are investigating
  • API is also not available during recovery

Customer Impact:

  • Connectivity is restricted

Update: 01:48

Recovery is still ongoing, network connectivity could be restored partially

Update: 02:45

Recovery is mostly through, we are still fixing octavia loadbalancers

Update: 03:56

Last recoveries of octavia loadalancers are being finished up