Friday 6th October 2023

Compute INCIDENT: SysEleven STACK API issues, region FES

Affected Components: SysEleven Stack Compute API, region FES

Incident Start: 2023-10-06 11:33

Incident End: 2023-10-06 12:44


Description:

  • Accessibility of the SysEleven Stack API is not ensured.

Customer Impact:

  • Spawning new virtual machines (VMs) is currently likely to fail in region FES.

Update: 12:33

Due to a concurring incident with a broader scope (see separate entry) we're still investigating this particular problem.


Update: 12:44

Spawning new virtual machines (VMs) in region FES is reliably possible again.