Wednesday 27th September 2023

API INCIDENT: SysEleven STACK API issues, region DBL

Affected Components: SysEleven Stack API, region DBL

Incident Start: 27th Sept. 2023/03:23 pm

Incident End: 27th Sept. 2023/03:58 pm


Description:

  • Accessibility of the SysEleven Stack API is not ensured.

Customer Impact:

  • Managing (creating/deleting/attaching/detaching) block storage (cinder) volumes may fail or is not possible at all. Volumes in continuous use are not affected.
  • Creating new instances may also fail.

Update: 03:58 pm: Services have been restarted, we are checking functionality.


Update: 04:03 pm: Affected services are restored, we are cleaning up some side-effects that occured during the incident. All newly triggered actions should succeed again.


Update: 04:16 pm: All services are verified to be fully operational again.