Wednesday 9th August 2023

API INCIDENT: SysEleven STACK LBaaS API issues, region DBL

Affected Components: SysEleven Stack LBaaS API (Octavia), region DBL

Incident Start: 9 Aug 2023 15:00


Description:

  • Creating octavia load balancers failed in region DBL. Updating existing load balancers brought them into an immutable state ("PENDING_UPDATE") after the update failed.

Customer Impact:

  • Creating or updating octavia load balancers failed

Update: 18:30

Creating and updating load balancers is possible again. Some load balancers that became stuck in the PENDING_UPDATE state will be repaired now.


Update: 19:45

The load balancers that were stuck in PENDING_UPDATE have been repaired. The octavia LBaaS service is now fully functional again.