Thursday 22nd June 2023

Incident: MetaKube in region FES

Affected Components: MetaKube Platform, region FES

Start: 22.06. 2023 / 14:15 pm END: 22.06. 2023 / 15:05 pm


Description:

  • Control Plane components might have been restarted because of a faulty node.

Possible customer impact:

  • No cluster updates possible
  • Timouts to the Kubernetes Control Plane possible
  • Running workloads are not affected, unless they are directly dependent on the API Server
  • Network availability is not affected
  • Storage availability is not affected

UPDATE 15:05

All control plane pods are running again. We will continue to watch the situation.

UPDATE 15:45

No further problems detected.