Affected Components: SysEleven Stack API, region DBL
Incident Start: 21th Dec. 2022/09:25 am
Incident End: 21th Dec. 2022/09:41 am
Description:
- Performance of the SysEleven Stack API is affected
Customer Impact:
- Spawning new virtual machines (VMs) or changing existing resources is not possible.
Update: 09:50 am
The API issues already resolved, we are still investigating what was causing them in the first place
Update: 10:25 am
We identified the root cause