At the moment we are facing network issues in region FES that also affect our control plane services.
We will keep you informed and apologize for any inconveniences.
Update 12:20 : We have identified and resolved an issue and are now verifying the solution.
Update 13:05 : After a short watch time we have verified that the solution did fix the issue.
Reason for Outage (RfO) (de)